Switch to: V11V10V9V8V7V6V5

Edit Menu Help

The “Edit” menu contains commands to edit text and some database objects.

  • Undo - Makes the last action undone. Please note, as Valentina Studio is a database management system, many actions can not be made undone!
  • Redo - Repeats the last (undone) action.
  • Cut - Cuts out the selected text/object and saves it in the clipboard.
  • Copy - Copies the selected text/object to the clipboard.
  • Paste - Pastes the text / object saved in the clipboard at the cursor position.
  • Clear - Deletes the selected text/object.
  • Select All - Selects all objects of the type selected.
  • Find - Opens find text dialog.
  • Find and Replace - Opens find/replace dialog.