Switch to: V11V10V9V8V7V6V5

Project Menu Help

The “Project” menu contains commands that allow you manipulate by Valentina Projects.

  • Open Recent Project - Allows to open a recent project.

  • Create - in the submenu you can create a new object in the current Valentina Project:
    • Folder
    • Datasource
    • Label
    • Query
    • Report
  • Export… - This command allow you export the current Valentina Project into text file.
  • Import… - This command allow you import a text file into Valentina Project.
  • Check Project… - This command checks internal integrity of the current Valentina Project and shows the result of diagnose.
  • Edit Paper Formats… - This command opens wizard where you can specify page formats for this Valentina Project. Later page formats can be used for Reports.