Switch to: V11V10V9V8V7V6V5

View Menu Help

The “View” menu contain options that control visibility of some objects and navigation between them. This menu can contain different options depending on the current position in Valentina Studio.

General

The following are the most general items of this menu.

  • Main Toolbar - Shows/hides the main toolbar of the Main Window.
  • Page Toolbar - Shows/hides the toolbar of the Tab-panel.
  • Status Bar - Shows/hides the status bar at the bottom of the Main Window
  • Previous Tab - Moves you to the previous Tab-panel in the scope of the Main Window.
  • Next Tab - Moves you to the next Tab-panel in the scope of the Main Window.
  • Go Back - Moves you to your previous location inside of Valentina Studio.
  • Go Forward - Moves you to your next location inside of Valentina Studio. Works if “Go Back” was used before that.
  • Refresh - Refresh state of the selected object and its sub-objects or of all objects if none is selected.

Schema Editor

  • Property Inspector - Shows/hides the property inspector on the right side of Schema Editor panel.
  • as Diagrams - Switches the Schema Editor into the Diagram view.
  • as Tree - Switches the Schema Editor into the Tree view.
  • as Columns - Schema Editor into the Columns view.