Switch to: V10V9V8V7V6V5

Project Menu Help

The “Project” menu contains commands that allow you manipulate by Valentina Projects.

Project Menu

New Project

Creates a new Valentina Project file.

Open Project

Opens an existing Valentina Project file:

Share Local Project...

Open Recent Project...

Displays a list of recently opened projects. Select a recently opened project to open.

Create

From the submenu create new objects in the current Valentina Project.

Folder...

Opens the Create Folder dialog to create a new object.

Datasource...

Opens the Create Datasource dialog to create a new Datasource object:

  • Connect to, or create a new server database
  • Create a new local database
  • Connect to an existing local database

Label...

Creates and opens a blank Label in Label Designer.

Query...

Opens the Create New Query dialog.

Report...

Opens the Create Report Wizard…dialog and opens a new, blank Report in Report Designer.

Resource...

Opens a File Open dialog to import a resource into the current Project.

Script...

Opens a new Script Tab and makes the Script menu appear in the Main menu.

Export...

Exports the current Project object into a text file.

  • Export… - This command allow you export the current Valentina Project into text file.

Import...

Imports a previously exported Project object (as text) into the current Project.

Check Project...

Diagnoses the current project for internal integrity and displays the results.

Edit Paper Formats...

Opens the Edit Paper Formats wizard where you can specify page formats for this Valentina Project.