Switch to: V11V10V9V8V7V6V5

Tools Menu Help

This menu contains commands to open different tools of Valentina Studio.

Tools Menu

Schema Editor

Opens a new Schema Editor Tab.

SQL Editor

Opens a new SQL Editor Tab.

Query Editor

Opens a new Query Editor Tab.

Data Editor

Opens a new Data Editor Tab.

Server Admin

Opens a new Server Admin Tab.

Query Log

Opens the Query Log Tab and display all queries, including Start time, Connection, Database name, Query, Duration, Columns and number of records found.

Error Lookup

Opens the Error Lookup Dialog used for looking up Error Codes for supported databases.

Data Transfer

Opens a Data Transfer Tab.

SQL Diff

Opens the SQL DIFF Wizard. Allows opening an existing SQL DIFF project or creation of a new SQL DIFF project.

Opens a new SQL Search Tab.

Create Schema Snapshot

Opens the Create Schema Snapshot Wizard.

Load Schema Snapshot

Opens the Load Schema Snapshot Wizard.

Source Control

Opens a new Source Control Tab for the current database.