Switch to: V10V9V8V7V6V5

View Menu Help

The “View” menu contain options that control visibility of some objects and navigation between them. This menu can contain different options depending on the current position in Valentina Studio.

View Menu

The View menu can contain different menus depending on the current tab or Window, however several options appear in all variations.

Start Page

Displays the Start Page. If the Start Page Tab is not open, selecting this option opens the Start Page Tab and makes it the top most Tab.

Menubar

Option shows or hides the menu bar of the Main Window (Ctrl-M restores the Menubar).

Toolbar

Option shows or hides the toolbar of the Main Window.

Status bar

Option shows or hides the status bar of the Main Window.

Previous Tab

Moves to the previous Tab within the Main Window.

Next Tab

Moves to the next Tab within the Main Window.

Refresh

Refresh state of the selected object and its sub-objects or of all objects if none is selected.

Enter / Exit Full Screen

Changes the state of the Valentina Studio application to fill the screen or exit that state.

Schema Editor

If the Schema Editor is visible, the View menu gains additional options.

as Columns

Schema Editor into the Columns view.

as Diagrams

Switches the Schema Editor into the Diagram view.

as Tree

Switches the Schema Editor into the Tree view.

Property Inspector

Option shows or hides the property inspector on the right side of Schema Editor panel.