1. Tobias Gronbach
  2. Valentina Studio
  3. Sonntag, Januar 05 2020, 12:05 PM
  4.  Abonnieren via E-Mail
Hello,

i'm new in Valentina Studio and make my first steps in this environment. I really like the UI. But i have a really strang issue. Everything is working fine except the deletion of Links. When I want to delete a Link I'm asked if I'm really sure that I want to delete it. I confirm and the item disappears as expected from the Link-List but only a few moments later it is restored. I cannot manage to delete those Items they are automatically restored. Have you ever had this problem?

Thanks for your help and greetings from germany!

Tobias



Ps: I'm using windows 10, 64 bit
Kommentar
There are no comments made yet.
Tobias Gronbach Akzeptierte Antwort
Wow, great support! Thank you!
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
A new version is available for download.
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
Fix will be available in version 9.8.1
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
Thank you, I reproduced this issue.
Kommentar
There are no comments made yet.
Tobias Gronbach Akzeptierte Antwort
Have found a workaround that seems to be working fine and wanted to let you know in case you have a similiar problem. If you make changes in the Diagramm view you can delte those links and those changes stay stable.

br!

Tobias
Kommentar
There are no comments made yet.
Tobias Gronbach Akzeptierte Antwort
Hello Sergey,

thank you for your fast reply. I'm using a SQLite - Database.I don't know the database version, where can I find that? The embedded SQL Engine Version is 3.30.0.

Best regards

Tobias
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
Hello Thomas,

Could you please add a few details - what type of database is used and its version?
Kommentar
There are no comments made yet.
  • Seite :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.