1. Rocky Scofield
  2. Valentina Reports ADK
  3. Montag, April 10 2023, 03:11 PM
  4.  Abonnieren via E-Mail
Hello. I have a Xojo app deployed on many Win10 laptops. This app uses the Xojo reports ADK (from July of 2021). On those laptops everything runs well. The app is compiled in 32bit mode compatibility reasons for a nother 3rd party software.

I am now needing to launch the same app from a Windows Server 2012.If fails to launch with the error on the attached screen shot.

I am not sure how to proceed with this. Thanks for your help.

Rocky Scofield
Anhänge
Kommentar
There are no comments made yet.
Rocky Scofield Akzeptierte Antwort
I got distracted. Sorry for the late response. I think I have it up and running again.

Thanks for your (always) great support!

Rocky Scofield
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
The application is in QBAlpha folder.

1. Go to Program Files (x86)\Paradigma Software\vcomponents_win_vc
2. Copy the contents of this folder
3. Paste it to the QBAlpha

So VKernel, VShared ... DLLs and vresources folder are on the same level as the main executable.

Also, the version of v4rb and VComponents DLLs must be the same.
Referenzen
  1. http://valentina-db.com/docs/dokuwiki/v13/doku.php?id=valentina:products:adk:v4rb:manual:deployment:win
Kommentar
There are no comments made yet.
Rocky Scofield Akzeptierte Antwort
Thanks for the prompt reply.

The build I am testing is in another application folder used for testing. The files that are in that folder that start with 'v' are in the attached screen shot. I am not sure now what should be installed there.

Rocky
Anhänge
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
Hello Rocky,

And exactly the same build runs fine on Windows 10, right?

How do you deploy VComponents? Do you copy files to the application folder?
Kommentar
There are no comments made yet.
  • Seite :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.