1. Jay Madren
  2. Report Editor
  3. Wednesday, May 23 2018, 04:07 AM
  4.  Subscribe via email
I've had this happen before and had to start the report all over to get around it. Just happened again today on another report.

I was trying some different expressions in the print_if field of a region. I would try previewing the report to see if it worked or got an error, then edit the expression and try again. At some point, the expression disappeared from the print_if field, but every time I try previewing I get an error that's coming from that expression. I can't get past this as I can't find the errant expression anywhere to delete it.

How do I fix this so I don't have to start the report all over again?
Comment
There are no comments made yet.
Jay Madren Accepted Answer
Yes, I tried closing the project and completely exiting Valentina Studio. Didn't help.

I was able to fix it by selecting all controls, which then displayed "different" in the print_if field. I had something in only one other print_if, so I entered a space to overwrite all of them, then reselected all controls and deleted that space. Now it was back to working.

If it happens again I'll send you a copy.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Report Editor
  3. # 1
Sergey Pashkov Accepted Answer
Hello Jay,

Looks like some corruption. Did you try to close and reopen the project?
If it doesn't help, can you please send the project to me sergey_pashkov@valentina-db.com.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Report Editor
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.