1. Mauricio Pulla
  2. as Report Server
  3. Monday, July 22 2019, 05:48 PM
  4.  Subscribe via email
Hello

I have valentina server 6.3 on ubuntu 16 and Postgresql 9.6 working.

Now I have valentina 9.3.1 64-bit and Postgreql 11.4 64-bits in a virtual machine to do tests.

I want to copy my projects from valentina 6.3 to valentina 9.3.1 in this way
unregister project, copy files, register project.

But I have the following error when registering the projects in Valentina 9.6
<AST>: unexpected AST node: REGISTE_PROJECT

How can you register the project?

With Valentina Studio 6.2 can not find the option to make a backup, it is done by command?

How to restore a backup with command or Valentina study 9?

Regards
Mauricio
Comment
There are no comments made yet.
Ruslan Zasukhin Accepted Answer
Hi,

It seems something broken in the latest 9.3.1

we will try fix asap and produce hotifx.
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 1
Mauricio Pulla Accepted Answer
Hi Ruslan.

Bad news.
Can you notify by this means or how do you do it?

Regards.
Mauricio
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 2
Ruslan Zasukhin Accepted Answer
Hi Mauricio,

we have fix this and build MAC and Linux VServers 9.3.2

You can get them here for now:
http://valentina-db.com/download/prev_releases/9.3.2
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 3
Mauricio Pulla Accepted Answer
Hi Ruslan,

Can do the migration

El problema que tenia con Valentina 6 se resolvió
https://valentina-db.com/en/discussions/6159-error-in-report-with-groups

But something's wrong.
I have several fields in detail with can_grow OK, but these fields do not grow.

attached pictures

Regards
Mauricio
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 4
Mauricio Pulla Accepted Answer
Sorry.

here are the pictures

Regards
Mauricio
Attachments (3)
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 5
Ruslan Zasukhin Accepted Answer
As I understand, the last issue was discussed in the separate thread, and problem solved.

https://valentina-db.com/en/discussion-forums/6249-611-5000-xojo-2019-r1-and-valentina-9-3-2-blank-reports
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 6
Mauricio Pulla Accepted Answer
Hello Ruslan.

Yes, it is solved

Thank you
Comment
There are no comments made yet.
  1. more than a month ago
  2. as Report Server
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.