1. John Riordan
  2. Valentina Studio
  3. Tuesday, November 10 2020, 03:47 PM
  4.  Subscribe via email
I am trying to install vStudio on a CentOS7 host. The install fails with the following error message:

rpm -ivh vstudio_x64_10_lin.rpm
error: Failed dependencies:
libstdc++.so.6(CXXABI_1.3.9)(64bit) is needed by vstudio-10.5.6-1.x86_64
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) is needed by vstudio-10.5.6-1.x86_64

I have checked and I have the latest version of the /usr/lib64/libstdc++.so.6 library available for CentOS7.

Has anyone else experienced this issue?
Suggestions? Workarounds?

Thanks
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Hello John,

The version of libstdc++.so.6 installed on CentOS 7 is 6.0.19 (GLIBCXX_3.4.19).
The required version is 6.0.21 (GLIBCXX_3.4.21).

We'll check if we can lower this requirement in the next build.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
John Riordan Accepted Answer
Thanks for the feedback.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.