1. Maria Karam
  2. Valentina Studio
  3. Wednesday, March 30 2022, 05:43 PM
  4.  Subscribe via email
Hi there, I just paid for a studio license, and when I downloaded the new version, it will not load on my macbook pro. Also, I was hoping to add the license to the trial version where I had done a bunch of work, and there is no obvious way to do this.

Note: I purchased this because I needed a solution, but have spent 2 hours on setup and bugs that it is becoming very frustrating, and I am close to asking for a refund as using pgadmin seems to be the more stable solution. Anyhow, I would like to figure out how to get an older version, or switch to a windows license if there is no immediate way to get the new build to install on my mac.

Thank you
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Hello Maria,

Sorry to hear a new build is not working for you.

So you downloaded and purchased Valentina Studio directly from valentina-db.com (not from the Mac App Store), right?

I attached a link where non-MAS previous versions can be found.

But what exactly happens when you try to run an application? Any error message?
References
  1. http://valentina-db.com/download/prev_releases/
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Sergey Pashkov Accepted Answer
Hello Maria,

We checked our records, so it is non-MAS serial.

It can be added using the application menu:
Help->Register Product...

Also, a new build is available for download:
References
  1. http://valentina-db.com/download/prev_releases/12.1.1/mac_64/vstudio_x64_12_mac.dmg
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Sergey Pashkov Accepted Answer
Could you please clarify?

- An older version worked on the same MacBook
- You downloaded a new version and it doesn't start without any error message
Right?

What OS do you use?

Thank you.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
Maria Karam Accepted Answer
Hello Maria,

We checked our records, so it is non-MAS serial.

It can be added using the application menu:
Help->Register Product...

Also, a new build is available for download:
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 4
Maria Karam Accepted Answer
Thanks for your help! All working now, (wen't to v11, then back up to 12 and it launched). I'll get the new build and retry the serial registration.
Regards,
Maria
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 5
Maria Karam Accepted Answer
Could you please clarify?

- An older version worked on the same MacBook
- You downloaded a new version and it doesn't start without any error message
Right?

What OS do you use?

Thank you.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 6
Maria Karam Accepted Answer
Just updated to mac os 12.3 monterey before trying to install the new version yesterday. Switching to the v11 worked, but today, I just downloaded and tried to install the new build you released and have replicated the problem.

Double click on the icon to launch the install/app, and the icon bounces for a few seconds, then goes back to stable with no other outcome. Maybe it is something about the new mac version?

I'll try to go back to v11 of valentina and see if I can get it working again.
M
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 7
Maria Karam Accepted Answer
Looking at Console window, notice microsoft defender is blocking an app at the same time I have been installing new versions. This may not be related, but in case it seems relevant, attaching a piece of the console crash message here: (thinking it is a security thing on my end)

FYI:


Process: Microsoft Defender [4300]
Path: /Applications/Microsoft Defender http://ATP.app/Contents/MacOS/Microsoft http://Defender.app/Contents/MacOS/Microsoft Defender
Identifier: com.microsoft.wdav.tray
Version: 101.47.27 (101.47.27)
Code Type: X86-64 (Native)
Parent Process: launchd [1]
User ID: 501

Date/Time: 2022-03-31 09:21:35.2228 -0400
OS Version: macOS 12.3 (21E230)
Report Version: 12
Bridge OS Version: 6.4 (19P4242)
Anonymous UUID: A84A1F8B-274B-9FDC-2DE4-EE13697FB4B9


Time Awake Since Boot: 260 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Application Specific Information:
terminating with uncaught exception of type stdext::error_code_exception: {"code":{"category":"generic","value":32,"message":"Broken pipe"},"call_stack":{"frames":[{"file":"objc_ipc.mm","line":726}]},"context":[]}
abort() called
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 8
Ruslan Zasukhin Accepted Answer
Hi,

I have Mac OS X 12.3 for few weeks, and for me Valentina Studio works fine, v12 and 12.1
so issue is not in Mac OS 12.3
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 9
Ruslan Zasukhin Accepted Answer
Please try to disable your anitvirus OR put Valentina Studio into white list there
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.