1. RV Pish
  2. Valentina Studio
  3. Friday, July 13 2018, 05:43 PM
  4.  Subscribe via email
I'm currently using Valentina Studio 7.4 in an Ubuntu linux and I'm trying to connect to an older mysql server database (older than 5.0.6). I still don't know the server version but if I try to connect with this version of VStudio, I get the error that mysql versions older than 5.0.6 are not supported.

Which older VStudio version I could use to connect to that mysql server?
Also, can two or more versions of VStudio coexist in the same operating system?
Comment
There are no comments made yet.
RV Pish Accepted Answer
Thanks a lot!
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Sergey Pashkov Accepted Answer
Hello,

Versions older than 5.0.6 were never supported.
However, it looks like version 7.1 should connect. But it may generate errors about not found system tables.
It should be enough to execute queries in the SQL Editor, but the other tools may not work stable.

You can have different versions only if you manually copy installed version to other place and install another version
The applications are self-contained so they should work from any place.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories