1. Beatrix Willius
  2. Valentina Studio
  3. Tuesday, January 15 2019, 02:24 PM
  4.  Subscribe via email
I did the following:

- I selected a middle large server database in Valentina Studio and encrypted it.
- Quit and reopened Valentina Studio.
- I double clicked the database. Entered a password.
https://imgur.com/jpmx50r.png
- Now I get a nice message:
https://imgur.com/4SwRD4F.png
In Finder I can see an 1.3 GB journal file. When trying to open the database in my app I get a hang.

Valentina Studio 8.7.2, Valentina Server 8.7.

Bug?
Comment
There are no comments made yet.
Beatrix Willius Accepted Answer
Got the database open in Valentina Studio. I had encrypted only the data and not the structure. When trying to open the database again in Valentina Studio I had entered passwords for both data and structure. Shouldn't the password for the structure then simply be ignored?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Beatrix Willius Accepted Answer
Oh wait, I think I see the problem. I only encrypted the data and not the structure.

Should the database be opened? There still is the 1.3 GB journal file.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories