1. Tony Deifell
  2. Valentina Studio
  3. Tuesday, January 13 2015, 01:46 AM
  4.  Subscribe via email
Hi. On our heroku app logs, i'm seeing the following error, but I am able to access the database in Valetina Studio. Why am I getting this error and is there anything I can do about it?

2015-01-13T01:41:55Z app[postgres.15012]: [JADE] permission denied for database "postgres"
Detail: User does not have CONNECT privilege.
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Added this issue to a bug tracker: http://valentina-db.com/bt/view.php?id=6989
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Ruslan Zasukhin Accepted Answer
Hi Tony,

Sergey have made fix of 6989 issue.

It will be available in 5.7.1 release
AND even in the next 5.7.1 beta
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Yuriy Velichko Accepted Answer
This error can occur when Valentino Studio checks the state of server in background mode (online/offline) for bookmarks.

Please, try to switch off the online checking:
VStudio->Preferences->General->Show status of bookmarked servers.

If this will help we will go further to fix this problem.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
Tony Deifell Accepted Answer
Thanks you all. I think that resolved it.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories