1. Sergey Dashko
  2. Valentina Studio
  3. Wednesday, June 12 2019, 07:49 AM
  4.  Subscribe via email
I've installed Valentina Studio Free on my Mac. It's version is 9.2. Is it normal that this version doesn't have possibility to connect over SSH (see attachment)?
Attachments (1)
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Thank you, I reproduced this problem when reduced the dialog width to the minimum.
References
  1. http://valentina-db.com/bt/view.php?id=8561
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Sergey Dashko Accepted Answer
Thanks. That was UI bug - incorrect menu text. See attachment
Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Sergey Pashkov Accepted Answer
Hello,

Please change Connection Method Parameter, it has SSH option.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories