1. Alexis Colon Lugo
  2. as SQLite DB Server
  3. Thursday, February 13 2020, 02:34 AM
  4.  Subscribe via email
connection from iPad using internet i have this error The resource could not be loaded because the App Transport Security policy requires the use of a secure connection.

what i have to do to fix it

thanks
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
just add the following lines in 'info.plist'

<key>NSAppTransportSecurity</key>
<dict>
<key>NSAllowsArbitraryLoads</key>
<true/>
</dict>

https://stackoverflow.com/a/34202468

Or you can enable REST SSL port and use HTTPS over this port if you like.
Comment
There are no comments made yet.
Alexis Colon Lugo Accepted Answer
hi
where is in xojo or Xcode the info.plist or send instruction for REST SSL ports
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 2 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories