1. Matthew Jew
  2. Valentina Database ADK
  3. Saturday, June 27 2020, 08:13 AM
  4.  Subscribe via email
I have been using (I think) MacOS Valentina C++ SDK version 4 for a while.
When trying to compile applications using version 4, I run into the problem that Valentina SDK 4.x uses libstdc++
but now Xcode 11 requires the use of libc++.

Do newer versions of Valentina C++ SDK for MacOS use libc++ now?
Comment
There are no comments made yet.
Ruslan Zasukhin Accepted Answer
Hi Mathew,

we using Xcode 11.3 to build the latest products.
So if Xcode requires then I think it is used :)


Let me check:

C++ Library: libc++
C++ Dialect C++17
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 2 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories