1. Stan Busk
  2. Valentina Database ADK
  3. Saturday, August 15 2020, 05:23 AM
  4.  Subscribe via email
I downloaded and installed the latest ADK for Xojo, 10.4.18.

I am still using install_vcomponents_v4rb_v7 for deployment but now I get this error:
cp: /usr/local/lib/vcomponents_x64/libv8_64.dylib: No such file or directory


I then went here: roducts:adk:v4rb:manual:deployment:mac_ub" target="_blank" rel="nofollow">http://valentina-db.com/docs/dokuwiki/v7/doku.php?id=valentina:products:adk:v4rb:manual:deployment:mac_ub to get the very last script version but it looks like I am using the very last one.

If I go to /usr/local/lib/vcomponents_x64/libv8_64.dylib indeed the file doesn't exist, it is now labeled libvclient_fat_release_x64.dylib, should I edit install_vcomponents_v4rb_v7 myself or arethere plans to update the script?

Thanks!
Comment
There are no comments made yet.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Database ADK
  3. # 1
Sergey Pashkov Accepted Answer
Yes, there is an updated version.
libv8_64.dylib is V8 JavaScript engine, it is not used anymore.
References
  1. http://valentina-db.com/docs/dokuwiki/v10/doku.php?id=valentina:products:adk:v4rb:manual:deployment:mac_ub
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Database ADK
  3. # 2
Stan Busk Accepted Answer
Thanks! Everything back to normal!
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Database ADK
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 2 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories