1. Karen Carter
  2. Valentina Studio
  3. Wednesday, June 23 2021, 08:09 PM
  4.  Subscribe via email
I'm using Valentina Studio Pro version 11.3 on Linux, and when I attempt to create a dump of a SQL Server database, the resulting file is filled with NULL values for everything instead of the actual data. Is there a particular character encoding or some other setting that needs to be changed in order to get actual values? I tried both UTF-8 and UTF-16 with the same result.
Comment
There are no comments made yet.
Karen Carter Accepted Answer
Hi, thanks, it seems to be working now, I was able to both dump the data and load the resulting file into a different database.
Comment
There are no comments made yet.
Lynn Fredricks Accepted Answer
Hi Karen,

Can you check the version up for download now (11.3.1)?
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Fix will be available in the next version.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
Sergey Pashkov Accepted Answer
Hello Karen,

No, looks like some issue, we'll check it shortly.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 2 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories