1. Roger
  2. as Valentina DB Server
  3. 月, 8月 10 2020, 07:41 PM
  4.  メールで購読

My own Vserver OEM created. It run as service and all shows perfect. Tried with different ports (rebooted), local, standard user and password. License is in the license folder.
Connect with my programm. And I have the Error x82000 as you can see in the hardcopy.
If I install the normal vServer, the sqame licenses and the same ini file it works perfect.

Secenario 2:
Vserver Office Version on a PC and connection form a second PC with Studio pro; the same error. Firewall is deactivated and all is as the standard. - Port_NOTIFICATION=0 as I had read in an older posting not helps me.

Where can I search more for a solution?
Regards Roger
There are no comments made yet.
Ivan Smahin 承諾済みの回答
The only possible reason is "port unreachable". Please double check - firewall, port forwarding settings.
Try to choose another port. Probably the port s already used by someone else - are you sure vServer is started?
There are no comments made yet.
Ivan Smahin 承諾済みの回答
Also - check vServer log ( with verbose mode = 3 ) - is there anything regarding connection attempts?
There are no comments made yet.
Roger 承諾済みの回答
Thanks Ivan. The 2. scenario I have corrected now and it works. A good idea with level 3.

It shows as is blocked on the router, port 80 works AND in the Studo connection dialog is it important to deactivate the checkbox "use messages" brecause the port for messages is blocked too on the remote pc and 0 in the ini file only not helps. (in this case).

The second problem I go to search in this days, cannot be the port because the original installation works with the same ino file.
There are no comments made yet.
  • ページ :
  • 1

There are no replies made for this post yet.
However, you are not allowed to reply to this post.