1. Jochen Peters
  2. Valentina Reports ADK
  3. 日, 2月 21 2016, 07:09 PM
  4.  メールで購読
hi (This is on Mac)
i have error Plugin "ValentinaPlugin.xojo_plugin:0" is not supported for linux
コメント
There are no comments made yet.
Ruslan Zasukhin 承諾済みの回答
Sergey have found where is problem.

If change our plugin to ZIP and uncompress it, we can see that for linux-32 we have folder "Linux x86".
If change to "Linux X86" -- then Xojo is happy.

Strange is that we have small case for years, and with sure there was developer which did compile for linux-32... So it seems something was changed in Xojo.

In ideal they should recognize both...

anyway we have fix name of folder in our scripts, and next build will have this fix.
コメント
There are no comments made yet.
Jochen Peters 承諾済みの回答
no works i try to uncompress and no show any linux folder
コメント
There are no comments made yet.
Ruslan Zasukhin 承諾済みの回答
what you try uncompress?
コメント
There are no comments made yet.
Jochen Peters 承諾済みの回答
yes but it uncompress like v4rb_6_mac_ub-5.zip.cpgz is no open on files
コメント
There are no comments made yet.
Ruslan Zasukhin 承諾済みの回答
just wait please for 6.3.3 build.
コメント
There are no comments made yet.
Jochen Peters 承諾済みの回答
ok
コメント
There are no comments made yet.
Ruslan Zasukhin 承諾済みの回答
You can try 6.3.3
コメント
There are no comments made yet.
  • ページ :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.