1. B M
  2. Valentina Studio
  3. 日, 1月 21 2018, 04:58 PM
  4.  メールで購読
After updating to the latest release (adding PostgreSQL 10), data transfer stopped working. I am attaching a screenshot. I can be selecting my database source and target until I get blue to my face and the 'Next' button never comes alive so I cannot proceed with further selections. This was not the case before. I think something has changed. Please, take a look at the screenshot.
添付ファイル
コメント
There are no comments made yet.
B M 承諾済みの回答
Hello,

For PostgreSQL and SQL Server it is necessary to select the schemas, not databases.

We have to change it, I think we can easily show schemas on the mapping stage.


Indeed.. I had to select a schema in order to go to the next screen. Takes the fun out of data transfer though using this tool as if I have a databases a a few dozen schemas, i's no fun to do it one by one. I will be looking forward to addition of this feature in the future in your product.
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Hello,

For PostgreSQL and SQL Server it is necessary to select the schemas, not databases.

We have to change it, I think we can easily show schemas on the mapping stage.
参照
  1. http://valentina-db.com/bt/view.php?id=8161
コメント
There are no comments made yet.
  • ページ :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories