1. Quy Nguyen
  2. Valentina Studio
  3. Вторник, Август 09 2016, 07:22 AM
  4.  Подписаться через email
Hi, I set up Valentina with my SQL Database in Azure, but it can't get the database.

Do you have any idea about it?
Вложения
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Hello,
On the "Query Logs" tab you can double click the row with failed query to see the error text.

I'll also setup Azure SQL shortly to try it myself.
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
I've reproduced this problem. We'll check what is wrong
Комментарий
There are no comments made yet.
Quy Nguyen Ответ принят
Thank for your fast response. Hope you could figure out what is wrong.
Комментарий
There are no comments made yet.
Quy Nguyen Ответ принят
Hi Sergey,
I checked it with Linux (Ubuntu 16.04), and I have reproduced this problem.
Вложения
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Hi Quy,
Thank you, right, all platforms were affected.

It is fixed and fix will be included in the version 6.5.10, which is going to be released on our site.

Mac App Store version will be updated, too, but it takes some time to pass the review.
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Version 6.5.10 now is ready for download on site.
Mac App Store version was just uploaded for review, usually it takes not too much time to pass it.
Комментарий
There are no comments made yet.
Juli Romera Ответ принят
Hi,

I've installed the 6.5.12 Valentina Studio on a Mac and I'm trying to connect to an Azure SQL DataBase without success.
Added a screenshot of the error message.

Any help, please?

Thanks.
Вложения
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Hi Juli,

Is the username correct?

For me it was in different format:
user_name@db_name
Вложения
Комментарий
There are no comments made yet.
Juli Romera Ответ принят
Hi Segey,

Yes, that was the problem. Now it works.

Thank you so much!
Комментарий
There are no comments made yet.
Juan Carlos Torres Felipe Ответ принят
Thanks a lot Sergey, It works for me.:D

Hi Juli,

Is the username correct?

For me it was in different format:
user_name@db_name
Комментарий
There are no comments made yet.
  • Страница :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.