1. Helge Tjelta
  2. Valentina Database ADK
  3. Вторник, Апрель 03 2018, 11:38 AM
  4.  Подписаться через email
Hi, I'm trying to deploy on a windows 10, (want to do this on a AWS machine, but testing now on my virtual PC.)
I copy my xojo web app, 64-bit onto windows. And then copy the contents of VComponent into it... se screenshot...

but still, when running the app, I get error messages about an entry point not found.
Вложения
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
Yes, as long as the xojo plugin is the same as the installed VComponents, it will work. So now I have both got the ports working and i windows working. Soon ready for AWS again.
Комментарий
There are no comments made yet.
Lynn Fredricks Ответ принят
Helge, did this solve your problem?
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
confirmed.

The plugin used inside xojo, must be on the same version number as the installed componets on my windows machine. The server how-ever can be what it wants... so most important is to keep the installed components and plugin inside Xojo, at the same versions.
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
Yes you are right. the valentina plugin I used on my mac was 7.3.4 and that came over to the windows version... I'll try going to 7.59 on mac as well.
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Please recheck the version of v4rb_x64.dll.
I can reproduce the issue if I have v4rb_x64.dll version 7.3.4 but VComponents 7.5.9.
Вложения
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
Yes it is still 7.5.9
Вложения
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
And what if you view the properties of the vreport_release_x64.dll - is the version 7.5.9?
Вложения
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
7.5.9 (64-bit, it says on your site that 64 bit is in this 32-bit folder)
both v4rb_7 and the vcomponents_win_vc_x64 is installed

and the vcom... is copied into my app.

windows10 is also 64-bit
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
And the version is the same? What version is used?
Комментарий
There are no comments made yet.
Helge Tjelta Ответ принят
I compile on mac.

And copy the VComponents items into it manually.
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Hi Helge,

Do you both compile and copy VCompnents on the same Windows system?
Usually, such errors appear if the version of V4RB plugin used for compilation is not the same as VComponents.
Комментарий
There are no comments made yet.
  • Страница :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories