1. Alexis Colon Lugo
  2. Valentina Reports ADK
  3. Вторник, Июль 16 2019, 01:46 AM
  4.  Подписаться через email
I install on Mac the last version of Valentina ADK reports but it no recognize when opening my projects

Valentina.InitReports <<< no recognize any valentina class from plug-in
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
Hi Alexis,

I can't reproduce it

Please try to start from the terminal and attach the output text.

It may be the cache problem
You can find and remove (after closing the Xojo.app) the plugin cache in the user folder ~/Library/Caches/Xojo
Вложения
Комментарий
There are no comments made yet.
Alexis Colon Lugo Ответ принят
after clean cache
Вложения
Комментарий
There are no comments made yet.
Sergey Pashkov Ответ принят
And if you start it from the terminal - what messages do you have?
Комментарий
There are no comments made yet.
Alexis Colon Lugo Ответ принят
Hi
i go back to 2019r1 and is working now
thanks
Комментарий
There are no comments made yet.
  • Страница :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories